Registration Dashboard is down.

Incident Report for TMU IT Systems

Postmortem

A system error while publishing an update to the Registration Dashboard on the server caused the temporary outage.

Posted Dec 11, 2024 - 16:46 PST

Resolved

This incident has been resolved.
Posted Dec 11, 2024 - 16:41 PST

Monitoring

The Registration Dashboard has been restored.

However, there are some maintenance items still in-progress that may cause the Dashboard to be temporarily unavailable at random intervals throughout the remainder of the day today.
Posted Dec 11, 2024 - 12:41 PST

Identified

Work is in-progress to restore the Registration Dashboard.
Posted Dec 11, 2024 - 11:50 PST
This incident affected: Self Service.