Communications Center (Bryce House) Network Shutdown

Incident Report for TMU IT Systems

Resolved

Network and WiFi services have been restored in the Communication Center (Bryce House).
Posted Oct 15, 2025 - 07:38 PDT

Update

Upon investigation, the network equipment in the Communication Center (Bryce House) has been determined not yet safe to operate. Services are expected to be fully up and running tomorrow morning (10/15) before 8am classes begin.
Posted Oct 14, 2025 - 18:16 PDT

Update

IT is still monitoring the situation in the Communication Center. Service will be restored at the end of the business day should the network equipment be deemed safe to operate.
Posted Oct 14, 2025 - 15:52 PDT

Monitoring

Due to a roof leak, IT has shut down the network equipment in the Communications Center (Bryce House) building as a damage prevention measure. We will continue to monitor conditions after the weather ends but there is no estimate on WiFi or Network service restoration to the Communication Center at this time.
Posted Oct 14, 2025 - 10:14 PDT
This incident affected: Wi-Fi Network and Wired Network.