Delays or Errors for Online Billing Portal Logons

Incident Report for TMU IT Systems

Postmortem

A firewall misconfiguration follow the scheduled IT Systems Maintenance work on Friday 4/25 5pm-9pm was determined to be the root cause of this Incident.

Posted Apr 28, 2025 - 17:24 PDT

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 17:22 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 28, 2025 - 17:02 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 28, 2025 - 16:09 PDT

Investigating

We are currently investigating this issue.
Posted Apr 28, 2025 - 10:22 PDT
This incident affected: TransactPayments (Cashnet).