TMU Central Login Issue

Incident Report for TMU IT Systems

Postmortem

Database performance issues resulted in logins, student systems, and data synchronization to external systems being disrupted between 10am and 11am Pacific on 4/3/2025.

Posted Apr 04, 2025 - 13:22 PDT

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 21:50 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 03, 2025 - 10:56 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 03, 2025 - 10:29 PDT

Investigating

We are currently investigating an issue that may be causing login errors when accessing TMU Central.
Posted Apr 03, 2025 - 10:16 PDT
This incident affected: TMU Central.