Webprint Outage

Incident Report for TMU IT Systems

Postmortem

The server running Webprint services experienced an unexpected error that required a server reboot to resolve the outage.

Posted Apr 07, 2025 - 10:41 PDT

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 10:36 PDT

Investigating

We are currently investigating this issue.
Posted Apr 07, 2025 - 09:29 PDT
This incident affected: Web Print.